Errors prevent users from logging in
Incident Report for Dust
Resolved
The incident was caused by an incident on our auth provider Auth0. All systems are now nominal and we're monitoring.
Posted Oct 13, 2024 - 16:11 UTC
Investigating
Since 3p UTC users are getting errors attempting to log in our main app. We are investigating the issue.
Posted Oct 13, 2024 - 15:57 UTC
This incident affected: Dust Application (Conversations).