Authentication failures

Incident Report for Dust

Resolved

Auth0 seems to have resolved the issue. We will continue monitoring.
Posted Mar 25, 2025 - 18:54 UTC

Identified

Authentication is currently not possible on Dust due to the failure of one of our providers. They have identified the issue and are actively working on a fix. You can follow their progress on https://status.auth0.com
Posted Mar 25, 2025 - 18:33 UTC